accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Elser <josh.el...@gmail.com>
Subject Re: Fwd: Accumulo-Test-1.6-Hadoop-1 - Build # 1032 - Failure!
Date Fri, 27 May 2016 23:30:42 GMT
Looks like I had just done an upgrade on the box with bumped some JDK 
versions but I didn't update Jenkins to point at the new installations. 
Should be taken care of now.

Christopher wrote:
> Should be fixed now. Looks like I had already done this with the 1.8 branch
> at one point, but not in the old ones.
>
> On Fri, May 27, 2016 at 11:58 AM Josh Elser<josh.elser@gmail.com>  wrote:
>
>> Thanks :)
>>
>> Christopher wrote:
>>> Oh, crap, I messed up jar sealing (didn't notice because we normally skip
>>> tests during a release, and we previously only sealed jars during a
>>> release). I will fix that later today.
>>>
>>> On Fri, May 27, 2016 at 3:05 AM Christopher<ctubbsii@apache.org>   wrote:
>>>
>>>> Hmm. I tested all of them. The PIAB builds were already failing... but
>>>> I'll look at it later today.
>>>>
>>>> On Fri, May 27, 2016 at 2:13 AM Josh Elser<josh.elser@gmail.com>
>> wrote:
>>>>> Correction, all of 1.6 and 1.7 appear busted after Christopher's asf
>> pom
>>>>> version update.
>>>>> On May 26, 2016 11:11 PM, "Josh Elser"<josh.elser@gmail.com>  
wrote:
>>>>>
>>>>>> Looks like hadoop-1 is still having problems on 1.6.
>>>>>> ---------- Forwarded message ----------
>>>>>> From:<elserj@apache.org>
>>>>>> Date: May 26, 2016 8:40 PM
>>>>>> Subject: Accumulo-Test-1.6-Hadoop-1 - Build # 1032 - Failure!
>>>>>> To:<josh.elser@gmail.com>
>>>>>> Cc:
>>>>>>
>>>>>> Accumulo-Test-1.6-Hadoop-1 - Build # 1032 - Failure:
>>>>>>
>>>>>> Check console output at
>>>>>>
>> https://secure.penguinsinabox.com/jenkins/job/Accumulo-Test-1.6-Hadoop-1/1032/
>>>>>> to view the results.
>>>>>>
>

Mime
View raw message