accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher <ctubb...@apache.org>
Subject Re: [VOTE] Accumulo 1.6.3-rc1
Date Mon, 29 Jun 2015 17:55:37 GMT
Okay, I got behind, but I'm going to put together an RC2 for 1.6.3 today.

--
Christopher L Tubbs II
http://gravatar.com/ctubbsii


On Thu, Jun 25, 2015 at 1:12 PM, Christopher <ctubbsii@apache.org> wrote:
> Thanks. I missed your explicit -1.
>
>
> On Thu, Jun 25, 2015, 11:37 Josh Elser <josh.elser@gmail.com> wrote:
>>
>> For archival correctness, there were two -1's
>>
>> Christopher wrote:
>> > This vote fails with one +1 and one -1. I'll prepare an RC2 with the
>> > fix for the issue Josh identified included, as well as whatever other
>> > fixes have been applied to the 1.6 branch.
>> >
>> > --
>> > Christopher L Tubbs II
>> > http://gravatar.com/ctubbsii
>> >
>> >
>> > On Wed, Jun 24, 2015 at 7:11 PM, Josh Elser<josh.elser@gmail.com>
>> > wrote:
>> >> Josh Elser wrote:
>> >>> This did work correctly for 1.6.2, so I think this is -1 from me on
>> >>> this release. I will file an issue shortly.
>> >>>
>> >>> Otherwise, things were looking good.
>> >>>
>> >>> * Verified sigs/xsums
>> >>> * Ingested 6B entries with CI (still need to verify)
>> >>
>> >> Verify came back successful
>> >>
>> >>
>> >>> * All unit and integration tests passed
>> >>> (TracerRecoversAfterOfflineTableIT failed on the first IT attempt, but
>> >>> I do feel confident that the intended span was just dropped, not that
>> >>> the Tracer didn't recover which was the intent of the test).
>> >>>

Mime
View raw message