accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Elser <josh.el...@gmail.com>
Subject Re: Accumulo-1.6-Integration-Tests - Build # 350 - Failure!
Date Tue, 07 Apr 2015 20:44:44 GMT
Oh. That makes more sense now.

Ext3

Christopher wrote:
> I meant what filesystem is running on the machine (ext3, ext4, xfs,
> etc.). I was wondering if there was some kernel or filesystem bug
> related to inode reuse or something that caused it to try to copy the
> wrong files (it's a stretch, I know...).
>
> --
> Christopher L Tubbs II
> http://gravatar.com/ctubbsii
>
>
> On Tue, Apr 7, 2015 at 12:05 AM, Josh Elser<josh.elser@gmail.com>  wrote:
>> You already have access to the workspace via me making an account for you.
>> Granted, it will roll over after tonight's build.
>>
>>
>> Christopher wrote:
>>> It is not clear to me why it is trying to assemble the it test results at
>>> all... what's the local filesystem?
>>>
>>> On Mon, Apr 6, 2015, 22:51 Josh Elser<josh.elser@gmail.com>   wrote:
>>>
>>>> I see this sort of failure every now and again on my server.
>>>>
>>>> Anyone (Christopher most specifically, perhaps) have any idea why this
>>>> might happen sporadically?
>>>>
>>>> -------- Original Message --------
>>>> Subject: Accumulo-1.6-Integration-Tests - Build # 350 - Failure!
>>>> Date: Mon, 6 Apr 2015 08:55:19 +0000 (UTC)
>>>> From: elserj@apache.org
>>>> Reply-To: jira@apache.org, notifications@accumulo.apache.org
>>>> To: notifications@accumulo.apache.org
>>>>
>>>> Accumulo-1.6-Integration-Tests - Build # 350 - Failure:
>>>>
>>>> Check console output at
>>>> https://secure.penguinsinabox.com/jenkins/job/Accumulo-1.6-
>>>> Integration-Tests/350/
>>>> to view the results.
>>>>

Mime
View raw message