accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam Fuchs <afu...@apache.org>
Subject Re: Current master branch version
Date Mon, 16 Feb 2015 18:51:46 GMT
I don't think bumping up to 2.0 lets us break compatibility anyway (without
a deprecation cycle), so I think option B is the only option if we're going
to release another version.

Adam


On Feb 16, 2015 4:00 AM, "Sean Busbey" <busbey@cloudera.com> wrote:

> Hi folks.
>
> I just ran an updated compatibility check between the newly approved 1.6.2
> and master:
>
>
> http://people.apache.org/~busbey/compat_reports/accumulo/1.6.2_to_1.7.0-SNAPSHOT/compat_report.html
>
> A number of incompatibilities are present. Would folks prefer to increment
> to 2.0.0-SNAPSHOT or does someone want to work through reinstating things?
>
> --
> Sean
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message