accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Billie Rinaldi <billie.rina...@gmail.com>
Subject Re: Deploying Accumulo with Slider View Ambari 1.7 Question
Date Tue, 27 Jan 2015 14:33:10 GMT
Moving this to the Slider dev list.  I am not seeing the cause of the error
in the AM log.  The Accumulo master process keeps failing to start, so
there may be a configuration problem.  Would you be able to track down logs
for one of the failed Accumulo master containers to see what they say?

On Tue, Jan 27, 2015 at 6:08 AM, Avellanet, Tatiana (HP Technology Center) <
tatiana.avellanet@hp.com> wrote:

>  Good morning:
>
>
>
> My name is Tatiana Avellanet and I worked for Hewlett-Packard Technology
> Center in Puerto Rico. I have been trying to deploy Accumulo using Slider
> View in Ambari 1.7 unsuccessfully for some time. I am using package in
> http://public-repo-1.hortonworks.com/HDP/centos6/2.x/GA/2.2.0.0/slider-app-packages/accumulo/slider-accumulo-app-package-1.6.1.2.2.0.0-2041.zip.
> I create the /user/yarn folder in hdfs and assigned rights to yarn user.
> Then I proceed to the Slider View interface and select Create App, then
> select ACCUMULO as the application type and used accumulo as the name with
> all defaults configurations and then create the application:
>
>
>
>
>
>
>
>
>
> The application goes from Accepted to Running and then after about 10
> minute it fails with error:
>
>
>
> Unstable Application Instance : - failed with component ACCUMULO_MASTER
> failing 6 times (0 in startup); threshold is 5 - last failure: Failure
> container_1422305155071_0001_01_000014 on host ambariServer: http://
> ambariServer:19888/jobhistory/logs/
> ambariServer:45454/container_1422305155071_0001_01_000014/ctx/yarn
>
>
>
> Attached is the slider-out.txt log from Yarn. I can successfully deploy
> storm using this same environment but Accumulo keeps failing. This is a
> small cluster, with only 3 nodes (all of them are NodeManagers and Slider
> Clients).
>
>
>
> I can’t figure out what is wrong. Can you help me with this?
>
>
>
> Thanks,
>
>
>
> *Tatiana Avellanet*
>
> Software Designer V
>
> ESSN SC PuertoRico - Hewlett-Packard Company
>
> Tel. : 1 787 658 4039
>
> email : tatiana.avellanet@hp.com
>
> Hwy 110 North KM 5.1, Bld 1 Aguadilla, PR 00603
>
>
>

Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message