accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Miner <>
Subject Re: Accumulo Installation Help
Date Wed, 25 Jun 2014 20:16:42 GMT
Your image didn't come through.

However, without knowing your problem, I wrote this up earlier to show
people how to do this so hopefully you are just missing one of the steps:

yum install accumulo


accumulo init


accumulo shell -u root

On Wed, Jun 25, 2014 at 4:09 PM, Katherine Larson <>

> Hello,
> My name is Katherine and I am a current student at the University of
> Maryland. I have become interested in big data and have started teaching
> myself how to use Apache products and Hortonworks. I am trying to install
> Accumulo on my Hortonworks Sandbox 2.1, but continue to get the error
> below. I tried running "yum install accumulo". I have tried to find
> resources online to help, but as I am fairly new to big data I am a little
> confused. Any assistance you could provide would be fantastic.
> Thank you,
> Katherine
> [image: Inline image 1]
> --
> *Katherine Larson*
> University of Maryland, Class of 2016
> Computer Science


Donald Miner
Chief Technology Officer
ClearEdge IT Solutions, LLC
Cell: 443 799 7807

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message