accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joey Echeverria" <joey...@clouderagovt.com>
Subject Re: Delays in email delivery?
Date Fri, 16 May 2014 20:50:55 GMT
Infra noted a 1.5M long email queue for sending to gmail, so I think it's the interaction between
the two. --
Joey Echeverria
Chief Architect
Cloudera Government Solutions

On Fri, May 16, 2014 at 4:06 PM, Sean Mackrory <mackrorysd@gmail.com>
wrote:

> I've been seeing delays, and another user on the Bigtop mailing list
> reported similar problems a short time ago. I also got a notice yesterday
> that emails from the mailing list were bouncing back, and emails from
> several other committers with whom I communicate regularly are getting
> flagged as possible scams. I would suspect gmail, but all of these problems
> seem isolated to emails coming through the ASF mailing lists.
> On Thu, May 15, 2014 at 1:57 PM, Michael Wall <mjwall@gmail.com> wrote:
>> I had been having trouble tracking some of the threads on both the user and
>> dev Accumulo lists.  I realized this morning it was because emails were
>> being delayed.  For example, David Medinets posted "Accumulo Blog Posts" to
>> the dev list 6 days ago.
>>
>> I got Billie's response on the 12th.
>>
>> Received: from mail.apache.org (hermes.apache.org. [140.211.11.3])
>>         by mx.google.com with SMTP id
>> sf3si10324675pac.91.2014.05.12.08.22.12
>>         for <mjwall@gmail.com>;
>>         Mon, 12 May 2014 08:22:12 -0700 (PDT)
>>
>>
>>
>> But just got Dave's original email today.
>>
>> Received: from mail.apache.org (hermes.apache.org. [140.211.11.3])
>>         by mx.google.com with SMTP id
>> ov9si3134110pbc.41.2014.05.15.11.54.36
>>         for <mjwall@gmail.com>;
>>         Thu, 15 May 2014 11:54:37 -0700 (PDT)
>>
>>
>>
>> Anyone else seeing this?
>>
>> Mike
>>
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message