accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Drob <md...@mdrob.com>
Subject Re: Accumulo tservers
Date Tue, 29 Apr 2014 11:54:56 GMT
The ZooKeeper getting started guide (
http://zookeeper.apache.org/doc/trunk/zookeeperStarted.html) is a good
reference for this.

I think that in your configuration, the "server.1" lines are supposed to be
case sensitive - can you make sure that you start with a lowercase S?

Can we go back to the single zookeeper configuration? Try just having one
server listed in the zoo.cfg and set that same value in all your
accumulo-site.xml files. Accumulo1 is a fine place to run this zookeeper.

Then, remove the previous instance and reinitialize and let us know what
you see.

Mike



On Tue, Apr 29, 2014 at 7:45 AM, Marko Escriba <escribamarko@gmail.com>wrote:

> Hi Mike,
>
> Thank you for the response.
>
> Yes, I have tried that also, but it didn't work for me. I've tried to
> configure zookeeper servers and run on the same instance with Accumulo
> Master, Secondary and DataNode1. and edit the accumulo-site.xml to
>
> <property>
>     <name>instance.zookeeper.host</name>
>     <value>Accumulo1:2181,Secondary:2181,DataNode1:2181</value>
>     <description>comma separated list of zookeeper servers</description>
> </property>
>
> And got this issue:
>
> [server.Accumulo] INFO : Waiting for accumulo to be initialized
>
> I did try to reinitialized accumulo and remove the previous accumulo
> instance. but i've still got no tservers.
>
>
>
>
> --
> View this message in context:
> http://apache-accumulo.1065345.n5.nabble.com/Accumulo-tservers-tp9485p9487.html
> Sent from the Developers mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message