accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Busbey <bus...@cloudera.com>
Subject compatibility check between 1.5.x and 1.6.0?
Date Wed, 23 Apr 2014 00:46:29 GMT
Has anyone done a compatibility check for the public API between 1.5.x and
1.6.0?

While looking into ACCUMULO-2722 I noticed some changes that might be
problematic in client.mock and was wondering if anyone did a larger sweep
already.

-- 
Sean

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message