accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Drob <mad...@cloudera.com>
Subject Re: [RESULT][VOTE] Accumulo 1.4.5 RC-2
Date Thu, 03 Apr 2014 21:36:55 GMT
Vote passes with 3 +1 (myself, Bill H., Sean B.), 1 +0 (Josh E.), and 1 -0
(Christopher T.).

Will promote the staging repository and upload artifacts later today.

Mike


On Thu, Apr 3, 2014 at 2:11 PM, Christopher <ctubbsii@apache.org> wrote:

> -0
>
> Verified md5/sha1 hashes and gpg signatures for all artifacts in the
> maven staging repo and the two tarballs. It also builds fine with and
> without tests for both hadoop.profile={1,2}. (Built on OpenJDK 1.7,
> with Maven 3.1.1).
>
> Verified src tarball contains the same contents as the git branch at
> the specified commit (f7d87b6).
>
> Note: (minor) the following jars are not sealed:
> examples-simple-1.4.5.jar, cloudtrace-1.4.5.jar
>
> Note: (maybe more serious, certainly confusing) the dist tarball
> deployed to the staging repo is not the same dist tarball as the one
> deployed to the people. The one deployed to maven does not contain the
> apidocs or several libs. In addition, the jars deployed to maven are
> not the same jars included in the dist tarball (may be functionally
> equivalent, but are not binary equivalent).
>
> Note: (minor, but a nuisance) the maven build has many warnings about
> duplicate declared dependencies and deprecated references to
> artifactIds.
>
> --
> Christopher L Tubbs II
> http://gravatar.com/ctubbsii
>
>
> On Thu, Apr 3, 2014 at 3:19 PM, Sean Busbey <busbey@cloudera.com> wrote:
> > +1
> >
> > signatures, checksums match.  lgtm.
> >
> > I did the previously mentioned Hadoop 1 testing on CDH3u6 with a 3 node
> > cluster.
> >
> >
> > On Wed, Apr 2, 2014 at 7:53 PM, Bill Havanki <bhavanki@clouderagovt.com
> >wrote:
> >
> >> +1
> >>
> >> Re-ran functional tests successfully using binary distro. (CDH 4.5)
> >>
> >>
> >> On Wed, Apr 2, 2014 at 11:24 AM, Josh Elser <josh.elser@gmail.com>
> wrote:
> >>
> >> > On 4/1/14, 9:52 PM, Josh Elser wrote:
> >> >
> >> >> On 4/1/14, 9:45 PM, Mike Drob wrote:
> >> >>
> >> >>> I did not run any tests relating to YARN. The exception sounds
like
> >> >>> something might be wrong with your cluster set up or possibly
> >> class-path?
> >> >>>
> >> >>
> >> >> This shouldn't be anything required on my end as my configuration
> works
> >> >> just fine. Assuming the same test exists in 1.5, it required no
> special
> >> >> modification from me when I did 1.5.1.
> >> >>
> >> >
> >> > $HADOOP_PREFIX/share/hadoop/yarn/.*.jar
> >> >
> >> > Is not included in the general.classpaths set up by the functional
> tests
> >> > in 1.4.5. It is in 1.5. This is why the test did not work.
> >> >
> >>
> >>
> >>
> >> --
> >> // Bill Havanki
> >> // Solutions Architect, Cloudera Govt Solutions
> >> // 443.686.9283
> >>
> >
> >
> >
> > --
> > Sean Busbey
> > Software Engineer
> > Cloudera, Inc.
> > Phone: MAN-VS-BEARD
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message