accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Rigano <chris.p.rig...@gmail.com>
Subject Problems with installing Accumulo 1.4.3 on CDH4 quickstart (Hadoop 2.0) compatability issues.
Date Fri, 07 Feb 2014 00:43:43 GMT
I very much want to use the CDH4 QuickStart VM.

See:
http://www.cloudera.com/content/cloudera-content/cloudera-docs/Accumulo/latest/PDF/Apache-Accumulo-Installation-Guide.pdf

The installation of 1.4.3 went fine, then I tried to run examples
(hellowworld)...my colleges were good enough to tell me about the
compatibility issues with 1.4.3 and hadoop 2.0, part of CDH 4 quick start.

CDH 3 quick start is deprecated,

Do I have any clear options or do I need to do something else?

I am surprised cloudera didn't check this out!

Thanks!

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message