accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Elser <josh.el...@gmail.com>
Subject Re: Thrift 0.9.1
Date Wed, 15 Jan 2014 01:21:18 GMT
If you can work around it to support both 0.9.0 and 0.9.1, I personally 
wouldn't have any objections to seeing that change done in 1.6.1.

I don't want to see it slow down 1.6.0 more though, either.

On 1/14/14, 8:06 PM, Christopher wrote:
> Personally, I'd like to see this done... because I'd like to, at some
> point, get Accumulo packaged into Fedora, and Thrift 0.9.1 is packaged
> for Fedora 20 (as well as Hadoop 2.2 and ZooKeeper 3.4). If this isn't
> done, a downstream patch will have to be made to package it for
> Fedora, or I'd have to wait until some version after 1.6.0. It's not a
> priority, certainly... but it would be quite useful to support either
> 0.9.0 or 0.9.1.
>
> --
> Christopher L Tubbs II
> http://gravatar.com/ctubbsii
>
>
> On Mon, Jan 13, 2014 at 7:04 PM, Josh Elser <josh.elser@gmail.com> wrote:
>> Ah, thanks, Keith. I apologize for my ignorance.
>>
>> I thought it was odd that we weren't using it already.
>>
>>
>> On 1/13/14, 6:26 PM, Keith Turner wrote:
>>>
>>> This was looked into and a problem was encountered ACCUMULO-1691
>>>
>>>
>>> On Mon, Jan 13, 2014 at 4:42 PM, Josh Elser <josh.elser@gmail.com> wrote:
>>>
>>>> Should we be updating to Thrift-0.9.1 before 1.6.0?
>>>>
>>>> Looks like https://issues.apache.org/jira/browse/THRIFT-1869 has the
>>>> potential to affect us, although it is possible for us to bypass the
>>>> issue
>>>> by providing our own ExecutorService.
>>>>
>>>
>>

Mime
View raw message