accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher <ctubb...@apache.org>
Subject Maven versions for Accumulo 1.6.x
Date Thu, 21 Nov 2013 20:50:37 GMT
All-

I tested Maven 3.1.0 yesterday. It has bugs with finding dependencies
that break Accumulo's build on 1.6.0-SNAPSHOT. Maven 3.1.1 fixes those
bugs.

I'm using 3.0.5, but I haven't seen any problems with 3.0.4 or 3.1.1.

If you're still using Maven 2.x (which I haven't used in quite some
time and have no idea how compatible we are with it), I recommend
moving to 3.0.5 or 3.1.1, but avoid 3.1.0.

--
Christopher L Tubbs II
http://gravatar.com/ctubbsii

Mime
View raw message