accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Berman <mber...@sqrrl.com>
Subject Re: Review requests on dev@
Date Wed, 06 Nov 2013 22:10:14 GMT
Oh awesome, thanks for the confirmation that it actually went through,
Billie.  I have so much trouble figuring out how to distinguish message
copies in gmail.


On Wed, Nov 6, 2013 at 5:02 PM, Josh Elser <josh.elser@gmail.com> wrote:

> Weird. I was seeing them go to dev@a.a.o.
>
> But one of Bill Havanki's reviews that came directly to me is also going
> to accumulo-dev@.i.a.o
>
>
> On 11/6/13, 4:04 PM, Billie Rinaldi wrote:
>
>> The one I got today was from Michael Berman and contained the text
>> "created
>> new review created so I get responses instead of Vines".
>>
>>
>> On Wed, Nov 6, 2013 at 12:53 PM, John Vines <vines@apache.org> wrote:
>>
>>  That was the original I submitted while Berman was at Strata. I asked him
>>> to resubmit to he could manage the patch.
>>>
>>>
>>> On Wed, Nov 6, 2013 at 3:48 PM, Billie Rinaldi <billie.rinaldi@gmail.com
>>>
>>>> wrote:
>>>>
>>>
>>>  I received the review via the dev list with subject "Re: Review Request
>>>> 15245: ACCUMULO-1009 - add use of SSL for thrift comms (was
>>>> https://reviews.apache.org/r/14972/)" at approximately 9:57 am ET.
>>>>
>>>>
>>>> On Wed, Nov 6, 2013 at 12:36 PM, Michael Berman <mberman@sqrrl.com>
>>>>
>>> wrote:
>>>
>>>>
>>>>  I recently posted a review for ACCUMULO-1009 (
>>>>> https://reviews.apache.org/r/15245/), and I added the accumulo group
>>>>>
>>>> as
>>>
>>>> a
>>>>
>>>>> reviewer, but that email went to the old incubator list (as noted by
>>>>> others).  It doesn't look to me like it came through to the real dev
>>>>> list...is there something special I have to do to get reviews posted
>>>>>
>>>> here?
>>>>
>>>>>
>>>>>
>>>>
>>>
>>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message