accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Elser <josh.el...@gmail.com>
Subject Re: Review requests on dev@
Date Wed, 06 Nov 2013 22:02:48 GMT
Weird. I was seeing them go to dev@a.a.o.

But one of Bill Havanki's reviews that came directly to me is also going 
to accumulo-dev@.i.a.o

On 11/6/13, 4:04 PM, Billie Rinaldi wrote:
> The one I got today was from Michael Berman and contained the text "created
> new review created so I get responses instead of Vines".
>
>
> On Wed, Nov 6, 2013 at 12:53 PM, John Vines <vines@apache.org> wrote:
>
>> That was the original I submitted while Berman was at Strata. I asked him
>> to resubmit to he could manage the patch.
>>
>>
>> On Wed, Nov 6, 2013 at 3:48 PM, Billie Rinaldi <billie.rinaldi@gmail.com
>>> wrote:
>>
>>> I received the review via the dev list with subject "Re: Review Request
>>> 15245: ACCUMULO-1009 - add use of SSL for thrift comms (was
>>> https://reviews.apache.org/r/14972/)" at approximately 9:57 am ET.
>>>
>>>
>>> On Wed, Nov 6, 2013 at 12:36 PM, Michael Berman <mberman@sqrrl.com>
>> wrote:
>>>
>>>> I recently posted a review for ACCUMULO-1009 (
>>>> https://reviews.apache.org/r/15245/), and I added the accumulo group
>> as
>>> a
>>>> reviewer, but that email went to the old incubator list (as noted by
>>>> others).  It doesn't look to me like it came through to the real dev
>>>> list...is there something special I have to do to get reviews posted
>>> here?
>>>>
>>>
>>
>

Mime
View raw message