accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Berman <mber...@sqrrl.com>
Subject Re: Logo source?
Date Tue, 24 Sep 2013 03:13:55 GMT
I generally agree that generated files shouldn't be checked in (although I
might expect to find it in a site or doc tarball), but it seems like if it
has to be manually edited after being generated, then it _should_ be
checked in, since someone shouldn't have to figure out how to add "TM" more
than once.


On Mon, Sep 23, 2013 at 10:15 PM, Eric Newton <eric.newton@gmail.com> wrote:

> I just downloaded the Dec-11 logo, and it renders just fine (minus the
> "TM").
>
> -Eric
>
>
>
> On Mon, Sep 23, 2013 at 8:07 PM, Billie Rinaldi <billie.rinaldi@gmail.com
> >wrote:
>
> > I'll see if I can track anything down. I might disagree that it should be
> > checked into the project, though.
> >
> > Also, both images have been manually edited after being generated (at a
> > minimum, adding the required "TM").
> >
> > Billie
> > On Sep 23, 2013 6:40 PM, "Christopher" <ctubbsii@apache.org> wrote:
> >
> > > Umm, where is the version-controlled source for our logo?
> > >
> > > ACCUMULO-87 describes its generation from a file that is interpreted
> > > by the software at processing.org, but there does not appear to be a
> > > version of the pde file for either the logo or the favicon anywhere on
> > > that ticket, that corresponds to the actual images that were accepted,
> > > and I do not see any pde file in any of the source control repos.
> > >
> > > --
> > > Christopher L Tubbs II
> > > http://gravatar.com/ctubbsii
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message