accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Supun Kamburugamuva <supu...@gmail.com>
Subject Re: Error while starting
Date Mon, 15 Apr 2013 19:39:30 GMT
Thanks David. I'll try to follow the script as well.

Supun..


On Mon, Apr 15, 2013 at 2:59 PM, David Medinets <david.medinets@gmail.com>wrote:

> Can you check the script at
> https://github.com/medined/accumulo_stackscript/blob/master/stackscript?
> See if the steps you followed parallel that script. This script works on
> Ubuntu 12.04, installing everything needed (except git).
>
>
> On Mon, Apr 15, 2013 at 12:27 PM, Supun Kamburugamuva <supun06@gmail.com
> >wrote:
>
> > Yes. I'm using the 512MB one.
> >
> > Supun..
> >
> >
> > On Mon, Apr 15, 2013 at 12:25 PM, Josh Elser <josh.elser@gmail.com>
> wrote:
> >
> > > Did you happen to use one of the examples in
> > $ACCUMULO_HOME/conf/examples?
> > >
> > >
> > > On 4/15/13 11:29 AM, Supun Kamburugamuva wrote:
> > >
> > >> Hi all,
> > >>
> > >> In the latest trunk of accumulo, I'm getting following error while
> > trying
> > >> to start. This is in the Tablet server log. May be I'm missing a
> > >> configuration?
> > >>
> > >> 2013-04-15 11:03:54,166 [client.ClientServiceHandler] ERROR:
> > >> ThriftSecurityException(user:**root, code:BAD_CREDENTIALS)
> > >>
> > >> Thanks,
> > >> Supun..
> > >>
> > >>
> > >
> >
> >
> > --
> > Supun Kamburugamuva
> > Member, Apache Software Foundation; http://www.apache.org
> > E-mail: supun06@gmail.com;  Mobile: +1 812 369 6762
> > Blog: http://supunk.blogspot.com
> >
>



-- 
Supun Kamburugamuva
Member, Apache Software Foundation; http://www.apache.org
E-mail: supun06@gmail.com;  Mobile: +1 812 369 6762
Blog: http://supunk.blogspot.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message