accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Elser <josh.el...@gmail.com>
Subject Re: If you are wondering why site:site seems to take about a week ...
Date Tue, 20 Nov 2012 21:46:26 GMT
Don't take my comment as shooting you down, but more as me raising my 
opinion of dissent. I don't want my lack of stated opinion to be taken 
as agreeing with your opinion; so, I stated opinion. :)

If there are concerns/reasons which exist about only being compatible 
with >=maven-3.0, I encourage them to be brought up and the community 
can decide whether or not they are of greater concern. However, none 
that have been raised so far hold enough weight to concern me.

On 11/20/2012 3:48 PM, David Medinets wrote:
> I won't pursue this issue, I just wanted to raise the concern.
>
> On Tue, Nov 20, 2012 at 2:59 PM, Josh Elser <josh.elser@gmail.com> wrote:
>> IMO, given that only developers really need to build Accumulo, it doesn't
>> seem like a big issue to require Maven3.
>>
>> On 11/20/12 2:16 PM, David Medinets wrote:
>>>
>>> I would also caution about Maven 3 because some organizations might
>>> not have approved it for use while maven 2 has been approved. Using
>>> maven 3 would reduce the 'audience' for the software.
>>
>>

Mime
View raw message