accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "M. (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-232) NPE when doing shell "config" command
Date Fri, 08 Jun 2012 20:08:22 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-232?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13291945#comment-13291945
] 

M. commented on ACCUMULO-232:
-----------------------------

More specifically, I used the config -d command to delete an iterator.  Whenever I run the
config command I get the NullPointerException
                
> NPE when doing shell "config" command
> -------------------------------------
>
>                 Key: ACCUMULO-232
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-232
>             Project: Accumulo
>          Issue Type: Bug
>          Components: client
>    Affects Versions: 1.3.5
>         Environment: create a bad setting in the shell 
>            Reporter: Eric Newton
>            Assignee: Eric Newton
>             Fix For: 1.3.6
>
>
> if the user creates a bad setting in the shell, or by using zookeeper, the shell will
NPE when displaying the configuration.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message