accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Cordova <aa...@cordovas.org>
Subject Re: Jenkins build became unstable: Accumulo-1.4.x » accumulo-start #105
Date Tue, 13 Mar 2012 15:12:32 GMT
thanks. that worked on a new clean checkout of trunk.

On Mar 13, 2012, at 10:57 AM, Billie J Rinaldi wrote:

> The new build command for trunk is mvn package -P assemble.
> 
> Billie
> 
> 
> ----- Original Message -----
>> From: "Aaron Cordova" <aaron@cordovas.org>
>> To: accumulo-dev@incubator.apache.org
>> Sent: Tuesday, March 13, 2012 10:44:11 AM
>> Subject: Re: Jenkins build became unstable: Accumulo-1.4.x » accumulo-start #105
>> 1.4's broke.
>> 
>> I just tried to build trunk (1.5.0) as well. mvn package succeeded,
>> but mvn assembly:single failed:
>> 
>> [ERROR] Failed to execute goal
>> org.apache.maven.plugins:maven-assembly-plugin:2.2.1:single
>> (default-cli) on project accumulo: Error reading assemblies: No
>> assembly descriptors found. -> [Help 1]
>> [ERROR]
>> [ERROR] To see the full stack trace of the errors, re-run Maven with
>> the -e switch.
>> [ERROR] Re-run Maven using the -X switch to enable full debug logging.
>> [ERROR]
>> [ERROR] For more information about the errors and possible solutions,
>> please read the following articles:
>> [ERROR] [Help 1]
>> http://cwiki.apache.org/confluence/display/MAVEN/MojoExecutionException
>> 
>> 
>> On Mar 13, 2012, at 9:14 AM, Apache Jenkins Server wrote:
>> 
>>> See
>>> <https://builds.apache.org/job/Accumulo-1.4.x/org.apache.accumulo$accumulo-start/105/>
>>> 
>>> 


Mime
View raw message