accumulo-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mwa...@apache.org
Subject [accumulo-website] branch master updated: Updated GitHub pages version
Date Wed, 27 Dec 2017 15:18:38 GMT
This is an automated email from the ASF dual-hosted git repository.

mwalch pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/accumulo-website.git


The following commit(s) were added to refs/heads/master by this push:
     new 84542b9  Updated GitHub pages version
84542b9 is described below

commit 84542b95a69e186490171c5bd706ace24d6aa8b6
Author: Mike Walch <mwalch@apache.org>
AuthorDate: Wed Dec 27 10:09:37 2017 -0500

    Updated GitHub pages version
---
 Gemfile      |   2 +-
 Gemfile.lock | 112 ++++++++++++++++++++++++++++++++++++-----------------------
 2 files changed, 69 insertions(+), 45 deletions(-)

diff --git a/Gemfile b/Gemfile
index cd10bb0..099b55c 100644
--- a/Gemfile
+++ b/Gemfile
@@ -1,3 +1,3 @@
 source 'https://rubygems.org'
-gem 'github-pages', '158', group: :jekyll_plugins
+gem 'github-pages', '172', group: :jekyll_plugins
 gem 'therubyracer'
diff --git a/Gemfile.lock b/Gemfile.lock
index e5d1914..fc2d17c 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -1,7 +1,7 @@
 GEM
   remote: https://rubygems.org/
   specs:
-    activesupport (4.2.8)
+    activesupport (4.2.9)
       i18n (~> 0.7)
       minitest (~> 5.1)
       thread_safe (~> 0.3, >= 0.3.4)
@@ -11,9 +11,12 @@ GEM
     coffee-script (2.4.1)
       coffee-script-source
       execjs
-    coffee-script-source (1.12.2)
+    coffee-script-source (1.11.1)
     colorator (1.1.0)
-    ethon (0.10.1)
+    commonmarker (0.17.7.1)
+      ruby-enum (~> 0.5)
+    concurrent-ruby (1.0.5)
+    ethon (0.11.0)
       ffi (>= 1.3.0)
     execjs (2.7.0)
     faraday (0.13.1)
@@ -21,25 +24,27 @@ GEM
     ffi (1.9.18)
     forwardable-extended (2.6.0)
     gemoji (3.0.0)
-    github-pages (158)
-      activesupport (= 4.2.8)
+    github-pages (172)
+      activesupport (= 4.2.9)
       github-pages-health-check (= 1.3.5)
-      jekyll (= 3.5.2)
-      jekyll-avatar (= 0.4.2)
-      jekyll-coffeescript (= 1.0.1)
+      jekyll (= 3.6.2)
+      jekyll-avatar (= 0.5.0)
+      jekyll-coffeescript (= 1.0.2)
+      jekyll-commonmark-ghpages (= 0.1.3)
       jekyll-default-layout (= 0.1.4)
       jekyll-feed (= 0.9.2)
       jekyll-gist (= 1.4.1)
-      jekyll-github-metadata (= 2.9.1)
+      jekyll-github-metadata (= 2.9.3)
       jekyll-mentions (= 1.2.0)
-      jekyll-optional-front-matter (= 0.2.0)
+      jekyll-optional-front-matter (= 0.3.0)
       jekyll-paginate (= 1.1.0)
-      jekyll-readme-index (= 0.1.0)
+      jekyll-readme-index (= 0.2.0)
       jekyll-redirect-from (= 0.12.1)
-      jekyll-relative-links (= 0.4.1)
+      jekyll-relative-links (= 0.5.2)
+      jekyll-remote-theme (= 0.2.3)
       jekyll-sass-converter (= 1.5.0)
       jekyll-seo-tag (= 2.3.0)
-      jekyll-sitemap (= 1.0.0)
+      jekyll-sitemap (= 1.1.1)
       jekyll-swiss (= 0.4.0)
       jekyll-theme-architect (= 0.1.0)
       jekyll-theme-cayman (= 0.1.0)
@@ -54,14 +59,14 @@ GEM
       jekyll-theme-slate (= 0.1.0)
       jekyll-theme-tactile (= 0.1.0)
       jekyll-theme-time-machine (= 0.1.0)
-      jekyll-titles-from-headings (= 0.4.0)
-      jemoji (= 0.8.0)
-      kramdown (= 1.13.2)
+      jekyll-titles-from-headings (= 0.5.0)
+      jemoji (= 0.8.1)
+      kramdown (= 1.14.0)
       liquid (= 4.0.0)
       listen (= 3.0.6)
       mercenary (~> 0.3)
       minima (= 2.1.1)
-      rouge (= 1.11.1)
+      rouge (= 2.2.1)
       terminal-table (~> 1.4)
     github-pages-health-check (1.3.5)
       addressable (~> 2.3)
@@ -69,52 +74,65 @@ GEM
       octokit (~> 4.0)
       public_suffix (~> 2.0)
       typhoeus (~> 0.7)
-    html-pipeline (2.7.0)
+    html-pipeline (2.7.1)
       activesupport (>= 2)
       nokogiri (>= 1.4)
-    i18n (0.8.6)
-    jekyll (3.5.2)
+    i18n (0.9.1)
+      concurrent-ruby (~> 1.0)
+    jekyll (3.6.2)
       addressable (~> 2.4)
       colorator (~> 1.0)
       jekyll-sass-converter (~> 1.0)
       jekyll-watch (~> 1.1)
-      kramdown (~> 1.3)
+      kramdown (~> 1.14)
       liquid (~> 4.0)
       mercenary (~> 0.3.3)
       pathutil (~> 0.9)
-      rouge (~> 1.7)
+      rouge (>= 1.7, < 3)
       safe_yaml (~> 1.0)
-    jekyll-avatar (0.4.2)
+    jekyll-avatar (0.5.0)
       jekyll (~> 3.0)
-    jekyll-coffeescript (1.0.1)
+    jekyll-coffeescript (1.0.2)
       coffee-script (~> 2.2)
+      coffee-script-source (~> 1.11.1)
+    jekyll-commonmark (1.1.0)
+      commonmarker (~> 0.14)
+      jekyll (>= 3.0, < 4.0)
+    jekyll-commonmark-ghpages (0.1.3)
+      commonmarker (~> 0.17.6)
+      jekyll-commonmark (~> 1)
+      rouge (~> 2)
     jekyll-default-layout (0.1.4)
       jekyll (~> 3.0)
     jekyll-feed (0.9.2)
       jekyll (~> 3.3)
     jekyll-gist (1.4.1)
       octokit (~> 4.2)
-    jekyll-github-metadata (2.9.1)
+    jekyll-github-metadata (2.9.3)
       jekyll (~> 3.1)
       octokit (~> 4.0, != 4.4.0)
     jekyll-mentions (1.2.0)
       activesupport (~> 4.0)
       html-pipeline (~> 2.3)
       jekyll (~> 3.0)
-    jekyll-optional-front-matter (0.2.0)
+    jekyll-optional-front-matter (0.3.0)
       jekyll (~> 3.0)
     jekyll-paginate (1.1.0)
-    jekyll-readme-index (0.1.0)
+    jekyll-readme-index (0.2.0)
       jekyll (~> 3.0)
     jekyll-redirect-from (0.12.1)
       jekyll (~> 3.3)
-    jekyll-relative-links (0.4.1)
+    jekyll-relative-links (0.5.2)
       jekyll (~> 3.3)
+    jekyll-remote-theme (0.2.3)
+      jekyll (~> 3.5)
+      rubyzip (>= 1.2.1, < 3.0)
+      typhoeus (>= 0.7, < 2.0)
     jekyll-sass-converter (1.5.0)
       sass (~> 3.4)
     jekyll-seo-tag (2.3.0)
       jekyll (~> 3.3)
-    jekyll-sitemap (1.0.0)
+    jekyll-sitemap (1.1.1)
       jekyll (~> 3.3)
     jekyll-swiss (0.4.0)
     jekyll-theme-architect (0.1.0)
@@ -157,42 +175,45 @@ GEM
     jekyll-theme-time-machine (0.1.0)
       jekyll (~> 3.5)
       jekyll-seo-tag (~> 2.0)
-    jekyll-titles-from-headings (0.4.0)
+    jekyll-titles-from-headings (0.5.0)
       jekyll (~> 3.3)
-    jekyll-watch (1.5.0)
-      listen (~> 3.0, < 3.1)
-    jemoji (0.8.0)
-      activesupport (~> 4.0)
+    jekyll-watch (1.5.1)
+      listen (~> 3.0)
+    jemoji (0.8.1)
+      activesupport (~> 4.0, >= 4.2.9)
       gemoji (~> 3.0)
       html-pipeline (~> 2.2)
       jekyll (>= 3.0)
-    kramdown (1.13.2)
+    kramdown (1.14.0)
     libv8 (3.16.14.19)
     liquid (4.0.0)
     listen (3.0.6)
       rb-fsevent (>= 0.9.3)
       rb-inotify (>= 0.9.7)
     mercenary (0.3.6)
-    mini_portile2 (2.2.0)
+    mini_portile2 (2.3.0)
     minima (2.1.1)
       jekyll (~> 3.3)
     minitest (5.10.3)
     multipart-post (2.0.0)
     net-dns (0.8.0)
-    nokogiri (1.8.0)
-      mini_portile2 (~> 2.2.0)
-    octokit (4.7.0)
+    nokogiri (1.8.1)
+      mini_portile2 (~> 2.3.0)
+    octokit (4.8.0)
       sawyer (~> 0.8.0, >= 0.5.3)
-    pathutil (0.14.0)
+    pathutil (0.16.1)
       forwardable-extended (~> 2.6)
     public_suffix (2.0.5)
     rb-fsevent (0.10.2)
     rb-inotify (0.9.10)
       ffi (>= 0.5.0, < 2)
     ref (2.0.0)
-    rouge (1.11.1)
+    rouge (2.2.1)
+    ruby-enum (0.7.1)
+      i18n
+    rubyzip (1.2.1)
     safe_yaml (1.0.4)
-    sass (3.5.1)
+    sass (3.5.4)
       sass-listen (~> 4.0.0)
     sass-listen (4.0.0)
       rb-fsevent (~> 0.9, >= 0.9.4)
@@ -208,7 +229,7 @@ GEM
     thread_safe (0.3.6)
     typhoeus (0.8.0)
       ethon (>= 0.8.0)
-    tzinfo (1.2.3)
+    tzinfo (1.2.4)
       thread_safe (~> 0.1)
     unicode-display_width (1.3.0)
 
@@ -216,5 +237,8 @@ PLATFORMS
   ruby
 
 DEPENDENCIES
-  github-pages (= 158)
+  github-pages (= 172)
   therubyracer
+
+BUNDLED WITH
+   1.16.1

-- 
To stop receiving notification emails like this one, please contact
['"commits@accumulo.apache.org" <commits@accumulo.apache.org>'].

Mime
View raw message