accumulo-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From build...@apache.org
Subject svn commit: r951905 - in /websites/staging/accumulo/trunk/content: ./ release_notes/1.7.0.html
Date Tue, 19 May 2015 16:45:40 GMT
Author: buildbot
Date: Tue May 19 16:45:40 2015
New Revision: 951905

Log:
Staging update by buildbot for accumulo

Modified:
    websites/staging/accumulo/trunk/content/   (props changed)
    websites/staging/accumulo/trunk/content/release_notes/1.7.0.html

Propchange: websites/staging/accumulo/trunk/content/
------------------------------------------------------------------------------
--- cms:source-revision (original)
+++ cms:source-revision Tue May 19 16:45:40 2015
@@ -1 +1 @@
-1680341
+1680342

Modified: websites/staging/accumulo/trunk/content/release_notes/1.7.0.html
==============================================================================
--- websites/staging/accumulo/trunk/content/release_notes/1.7.0.html (original)
+++ websites/staging/accumulo/trunk/content/release_notes/1.7.0.html Tue May 19 16:45:40 2015
@@ -309,7 +309,7 @@ Accumulo internals w/o impacting the API
 <p>Created an Accumulo API regular expression for use with checkstyle. Starting with
1.7.0, projects building on Accumulo can use 
 this checkstyle rule to ensure they are only using Accumulo's public API. The regular expression
can be found in the 
 <a href="https://github.com/apache/accumulo/blob/8cba8128fbc3238bdd9398cf5c36b7cb6dc3b61d/README.md">README</a>.</p>
-<h2 id="updated-minimum-versions">Updated Minimum Versions</h2>
+<h3 id="updated-minimum-versions">Updated Minimum Versions</h3>
 <p>Apache Accumulo 1.7.0 comes with an updated set of minimum dependencies.</p>
 <ul>
 <li>Java7 is required. Java6 support is dropped.</li>



Mime
View raw message