accumulo-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From els...@apache.org
Subject [4/7] git commit: ACCUMULO-1876 Add default values for hadoop.version and httpclient.version to make ivy work.
Date Tue, 12 Nov 2013 22:39:25 GMT
ACCUMULO-1876 Add default values for hadoop.version and httpclient.version to make ivy work.


Project: http://git-wip-us.apache.org/repos/asf/accumulo/repo
Commit: http://git-wip-us.apache.org/repos/asf/accumulo/commit/20cbf248
Tree: http://git-wip-us.apache.org/repos/asf/accumulo/tree/20cbf248
Diff: http://git-wip-us.apache.org/repos/asf/accumulo/diff/20cbf248

Branch: refs/heads/master
Commit: 20cbf248e27069c0c05a595342de73e9ecc43743
Parents: c93872a
Author: Josh Elser <elserj@apache.org>
Authored: Tue Nov 12 14:19:51 2013 -0800
Committer: Josh Elser <elserj@apache.org>
Committed: Tue Nov 12 14:19:51 2013 -0800

----------------------------------------------------------------------
 pom.xml | 3 +++
 1 file changed, 3 insertions(+)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/accumulo/blob/20cbf248/pom.xml
----------------------------------------------------------------------
diff --git a/pom.xml b/pom.xml
index 9f81f43..9a46609 100644
--- a/pom.xml
+++ b/pom.xml
@@ -107,6 +107,9 @@
   <properties>
     <!-- used for filtering the java source with the current version -->
     <accumulo.release.version>${project.version}</accumulo.release.version>
+    <!-- overwritten in profiles hadoop-1.0 or hadoop-2.0 -->
+    <hadoop.version>1.2.1</hadoop.version>
+    <httpclient.version>3.0.1</httpclient.version>
     <!-- the maven-release-plugin makes this recommendation, due to plugin bugs -->
     <maven.min-version>3.0.4</maven.min-version>
     <powermock.version>1.5</powermock.version>


Mime
View raw message