abdera-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brad <abd...@javawork.co.uk>
Subject Re: maven problems
Date Tue, 24 Jun 2008 08:56:46 GMT
Hi Manju,

thanks for replying. I've updated from svn and the build works now.

Cheers,
Brad.

On Mon, Jun 23, 2008 at 8:49 PM, Vijayakumar, Manju
<Manju.Vijayakumar@gs.com> wrote:
> Hi Brad,
>
> The features extension seems to have moved.
> See here:
> http://www.mail-archive.com/abdera-commits@incubator.apache.org/msg01411
> .html
>
> To download the right directory for using features extension, add the
> following to your pom.xml:
>
>        <dependency>
>        <groupId>org.apache.abdera</groupId>
>        <artifactId>abdera-extensions-main</artifactId>
>        <version>0.4.0-incubating</version>
>        </dependency>
>
>
> ...
> Downloading:
> http://people.apache.org/repo/m2-incubating-repository/org/apache/abdera
> /abdera-extensions-main/0.4.0-incubating/abdera-extensions-main-0.4.0-in
> cubating.jar
> ...
>
> Hope this helps.
>
> Thanks,
> Manju
>
>
>
> -----Original Message-----
> From: bradmoody@gmail.com [mailto:bradmoody@gmail.com] On Behalf Of Brad
> Sent: Thursday, June 19, 2008 11:13 AM
> To: abdera-user@incubator.apache.org
> Subject: maven problems
>
> Hi,
>
> I'm having problems getting the project into eclipse. If I do "mvn
> eclipse:eclipse" I get this error:
>
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Building Abdera Examples
> [INFO]    task-segment: [eclipse:eclipse]
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Preparing eclipse:eclipse
> Downloading:
> http://people.apache.org/repo/m2-incubating-repository/org/apache/abdera
> /abdera-extensions-features/0.5.0-incubating-SNAPSHOT/abdera-extensions-
> fea
> tures-0.5.0-incubating-SNAPSHOT.jar
> [INFO]
> ------------------------------------------------------------------------
> [ERROR] BUILD ERROR
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Failed to resolve artifact.
>
> this directory doesn't exist:
>
> http://people.apache.org/repo/m2-incubating-repository/org/apache/abdera
> /abdera-extensions-features
>
> can anyone advise me what to change that to?
>
> Thanks,
> Brad.
>

Mime
View raw message