abdera-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Berry <chriswbe...@gmail.com>
Subject Re: maven-issues deploying and retrofying
Date Wed, 12 Dec 2007 14:16:22 GMT
Herbert,
I had a thought. Are you behind a proxy?? If so, it requires a  
special setup.
Make certain that you can manually download these JARs.
Cheers,
-- Chris

On Dec 12, 2007, at 5:52 AM, herbert wrote:

>
> I've now tried every combination of settings in pom.xml and  
> settings.xml,
> that came
> to my mind.
>
> But I always get the same message: [WARN] Unable to get resource from
> repository apache.incubating
> (http://people.apache.org/repo/m2-incubating-repository)
>
> Maybe this is a better asked in the maven-forums?
>
> I assume I'm missing some very basic step to set this thingy up.
>
> Regards, Herbert
>
>
> herbert wrote:
>>
>> Hmm...I've adjusted the settings, but still the same problem.
>>
>>
>> Chris Berry wrote:
>>>
>>> It appears that you need to set up the  http://people.apache.org/ 
>>> repo/
>>> m2-incubating-repository with SNAPSHOTs enabled
>>>
>>> <settings>
>>>    ...
>>>    <profiles>
>>>      <profile>
>>>        <id>apache</id>
>>>        <repositories>
>>>          <repository>
>>>            <id>apache.org</id>
>>>            <url>http://people.apache.org/repo/m2-snapshot- 
>>> repository</
>>> url>
>>>            <releases>
>>>              <enabled>false</enabled>
>>>            </releases>
>>>            <snapshots>
>>>              <enabled>true</enabled>
>>>            </snapshots>
>>>          </repository>
>>>        </repositories>
>>>
>>>
>>
>>
>
> -- 
> View this message in context: http://www.nabble.com/maven-issues- 
> deploying-and-retrofying-tp14273445p14293676.html
> Sent from the abdera-user mailing list archive at Nabble.com.
>

S'all good  ---   chriswberry at gmail dot com




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message