abdera-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Berry <chriswbe...@gmail.com>
Subject Re: How to set encoding for atom-entries?
Date Mon, 03 Sep 2007 16:49:38 GMT
There is no 0.3 --  you must use the svn trunk (0.3.0-SNAPSHOT),  
which is not stable -- at least, API-wise.
I am using it, and recently did a svn up. And since my last update,  
many of the user-facing classes have been refactored and repackaged.
Don't get me wrong. I'm not complaining. If you use SNAPSHOTs you  
must be prepared for this.
But if you want stability, I would wait for a frozen 0.3
My $02.
Cheers,
-- Chris 

On Sep 3, 2007, at 10:38 AM, Iops@gmx.de wrote:

>
> -------- Original-Nachricht --------
>> Btw, FWIW, I'd recommend moving up to 0.3.0 if possible.
>
> I will try.
>
> Is it as stable as 0.22?
> -- 
> Ist Ihr Browser Vista-kompatibel? Jetzt die neuesten
> Browser-Versionen downloaden: http://www.gmx.net/de/go/browser

S'all good  ---   chriswberry at gmail dot com




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message