abdera-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James M Snell <jasn...@gmail.com>
Subject Re: JVM Requirements?
Date Fri, 15 Jun 2007 17:51:26 GMT
Yep, the code is written for JDK 1.5.  We use retroweaver to produce a
JDK 1.4.2 compatible build.

- James

Jerry Hong wrote:
> Hi Rob,
> 
> I believe there are different builds and you can find one that runs with
> jdk
> 1.4. I personally run it with jdk 1.5.
> 
> -Jerry
> 
> On 6/15/07, Rob Evans <objectiveous@gmail.com> wrote:
>>
>> What are the JVM requirements for Abdera? Can it be run w/ jdk 1.4?
>>
>> I suppose I should just go test this myself but I thought I'd ask.
>>
> 
> 
> 

Mime
View raw message