abdera-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James M Snell <jasn...@gmail.com>
Subject Re: JSDK version
Date Tue, 04 Jul 2006 22:27:08 GMT
Right, Java5 is required to compile.  Tomorrow I'll be checking in a
change to the build that will use retroweaver to automatically generate
the java 1.4.2 compatible binaries.

- James

Michael Wechner wrote:
> Hi
> 
> IIUC one needs Java 1.5 otherwise it won't compile, right?
> (at least my Maven 2 says so ;-)
> 
> If so, I think it would be good to make a note about this on
> 
> http://incubator.apache.org/abdera/docs/building.html
> 
> also that one should use Maven 2, because I think it's not clear
> for everyone that mvn is Maven 2.
> 
> Thanks
> 
> Michi
> 

Mime
View raw message