abdera-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ant elder (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (ABDERA-278) Relax the version requirement for commons-codec in OSGi manifests
Date Sun, 09 Jan 2011 11:21:55 GMT

     [ https://issues.apache.org/jira/browse/ABDERA-278?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

ant elder resolved ABDERA-278.
------------------------------

    Resolution: Fixed

I've committed a fix to this to trunk and included it in the upcoming 1.1.2 release, it would
be great if you could verify if this fixes problem for you. The trunk artifacts are published
to the snapshot repo as version 1.2-SNAPSHOT or the 1.1.2 release candidate artifacts are
at http://people.apache.org/~antelder/abdera/1.1.2-RC2/

> Relax the version requirement for commons-codec in OSGi manifests
> -----------------------------------------------------------------
>
>                 Key: ABDERA-278
>                 URL: https://issues.apache.org/jira/browse/ABDERA-278
>             Project: Abdera
>          Issue Type: Improvement
>    Affects Versions: 1.1.1
>            Reporter: Antoine Toulme
>
> The latest release relies on commons-codec 1.4. Commons-codec has a regression, CODEC-89,
so 1.3 is still very much used.
> As a result, it would be great to relax the dependency on commons-codec in the manifest
for OSGi.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message