abdera-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "GK Ephorus (JIRA)" <j...@apache.org>
Subject [jira] Updated: (ABDERA-246) Abdera 1.0 (tag abdera-1.0) does not compile with java jdk 1.6.0_012
Date Tue, 18 Aug 2009 08:45:14 GMT

     [ https://issues.apache.org/jira/browse/ABDERA-246?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

GK Ephorus updated ABDERA-246:
------------------------------

    Fix Version/s:     (was: 1.0)

> Abdera 1.0 (tag abdera-1.0) does not compile with java jdk 1.6.0_012
> --------------------------------------------------------------------
>
>                 Key: ABDERA-246
>                 URL: https://issues.apache.org/jira/browse/ABDERA-246
>             Project: Abdera
>          Issue Type: Bug
>    Affects Versions: 1.0
>         Environment: Windows XP
> Java jdk 1.6.0_012
>            Reporter: GK Ephorus
>            Priority: Minor
>
> Steps to reproduce:
>  * install jdk 1.6.0_012
>  * make sure it's used (java added to PATH etc)
>  * mvn install
> Expected result:
>  * compile succeeds
> Actual result:
>  * compile fails at the i18n tests
> Note:
> how to fix:
>  * install jdk 1.6.0_14
>  * mvn clean
>  * mvn install

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message