abdera-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James M Snell <jasn...@gmail.com>
Subject Re: Failing Tests in Maven?
Date Thu, 09 Aug 2007 19:57:41 GMT
Yep. Replace you spaces with %20 or +

- James

Dan Diephouse wrote:
> Thinking about this a bit... I'm just guessing, but I think this is probably
> because I have a space in my path. I.e. the abdera checkout is in
> c:\cygwin\home\dan diephouse\abdera.
> 
> - Dan
> 
> On 8/9/07, Dan Diephouse <dan@envoisolutions.com> wrote:
>> Anyone else seeing the ParserTest fail with this?
>>
>>
>> -------------------------------------------------------------------------------
>> Test set: org.apache.abdera.test.parser.stax.ParserTest
>> -------------------------------------------------------------------------------
>>
>> Tests run: 3, Failures: 0, Errors: 1, Skipped: 0, Time elapsed: 0.029 sec
>> <<< FAILURE!
>> testParseReader(org.apache.abdera.test.parser.stax.ParserTest)  Time
>> elapsed: 0.009 sec  <<< ERROR!
>> org.apache.abdera.parser.ParseException :
>> org.apache.abdera.i18n.iri.IRISyntaxException:
>> org.apache.abdera.i18n.io.InvalidCharacterException: Invalid Character
>> 0x20
>>     at org.apache.abdera.parser.stax.FOMParser.parse(FOMParser.java:164)
>>     at org.apache.abdera.parser.stax.FOMParser.parse (FOMParser.java:142)
>>     at org.apache.abdera.util.AbstractParser.parse(AbstractParser.java:87)
>>     at org.apache.abdera.test.parser.stax.ParserTest.testParseReader(
>> ParserTest.java:60)
>>
>>
>> - Dan
>>
>> --
>> Dan Diephouse
>> Envoi Solutions
>> http://envoisolutions.com | http://netzooid.com/blog
> 
> 
> 
> 

Mime
View raw message