abdera-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James M Snell <jasn...@gmail.com>
Subject Re: Dependency updates
Date Sat, 26 May 2007 03:25:21 GMT
I've updated a number of dependencies. The ant build is working fine. We
need one of our mavenites to update the maven build to match.

- James

Garrett Rooney wrote:
> On 5/24/07, James M Snell <jasnell@gmail.com> wrote:
>> A couple of our dependencies from 0.2.0 have since released updates.  We
>> should look to upgrade for 0.3.0
>>
>>   - Axiom 1.2.4 release April '07
>>   - HttpClient 3.1-rc1 release March '07
>>
>> I haven't yet tested these but we should at least start exploring what
>> updates are required to move up to these.
>>
>> Objections?
> 
> Go for it.  We should at least confirm that things still work with the
> new versions.
> 
> -garrett
> 

Mime
View raw message